package manager problem

Russel Caldwell caldr704 at
Wed Nov 6 21:09:49 MST 2013

I'm running an Ubuntu machine and it's giving me a error message saying
that the update information is outdated. When I try to correct the problem
I get the following message:
W:Failed to fetch
404  Not Found
, W:Failed to fetch
404  Not Found
, E:Some index files failed to download. They have been ignored, or old
ones used instead.

I think I get this because I tried to install a package called
flash-doctor. I'm not sure what to do to correct the problem. I tried an
apt-get autoclean hoping that would fix the problem, but I don't think it
did. Any suggestions? I just want to get rid of the flash-doctor
information in the package manager.

"The legitimate purpose of formalization lies in the reduction of the tacit
coefficient to more limited and obvious informal operations; but it is
nonsensical to aim at the total elimination of our personal participation."
-- Michael Polanyi

More information about the PLUG mailing list