Lost Java

Scott Jones sanchiro at gmail.com
Thu Dec 17 20:37:18 MST 2009

On Thu, Dec 17, 2009 at 7:55 PM, Shane Hathaway <shane at hathawaymix.org> wrote:
> Scott Jones wrote:
>> I tried what you said, and there's no change. I have used your
>> suggestion in the past to fix firefox issues, but what's weird is, I
>> went to linuxjournal.com and the tech tip video didn't display, no
> The Linux Journal tech tip videos are flash-based.  An easy way to tell
> is by right-clicking the applet; flash applets usually display "About
> Adobe Flash Player" at the bottom of the context menu.  Flash videos do
> not use Java in any way.  I suspect your issue has nothing to do with Java.
> My installation is similar to yours.  I have 64 bit Ubuntu 9.10 with
> Firefox and the "flashplugin-installer" package provided by Ubuntu.  If
> you visit the URL "about:plugins" in Firefox, do you see "Shockwave
> Flash 10.0 r42" among the list of plugins?
> I have noticed that in Ubuntu 9.10, Flash often dies in the middle of a
> browsing session.  Once it dies, Firefox shows a simple gray box where
> flash applets should be.  The way I fix it is I quit Firefox and reopen
> only the page I wanted to see.  Maybe I'll report it as a bug one of
> these days.
> I think Gnash is the best solution to problems like this, though.  Has
> anyone here tried Gnash recently?
> http://www.gnu.org/software/gnash/

I installed gnash with no change in the way firefox loads and then
doesn't play flash content or java either. The reason for all the
messing with Java is I was watching a webinar last night and the
webinar worked, sort of but after at some point, I tried loading
another similar webinar, and the screen said, turn on java, enable it,
when java was already marked enabled.

Any other suggestions?

More information about the PLUG mailing list