Cannot Write Log Level?

Steve smorrey at
Fri Oct 26 21:20:43 MDT 2007

Hi everyone,

I've got a server running OpenSuSE 10.2 with LDAP and a few other misc services.

Recently while working on the LDAP configuration I accidentally
removed /var/lib/ldap due to a typo (DOH!).  It wasn't too big of a
deal because LDAP was essentially empty at the time.
Anyways I ran "yast2 repair" then rebooted and it appears to have
fixed it, ldap is now running fine and the directory appears to be
repopulated with the proper files etc.

However now when I go into yast and try to edit the DB, I get the
error "Cannot Write Log Level!" and a failure message.  Interestingly
enough the changes do appear to stick just fine, so the error message
seems to be in err.

I want to take a wild guess and say it sounds like a permissions
problem or something on some sort of log file, but I have no idea
where to begin looking.

Any ideas on what I can do about this?

Thanks in advance!


More information about the PLUG mailing list