Remotely accessible subversion help

Steve smorrey at
Fri Mar 31 19:44:13 MST 2006

Hello everyone, I managed to easily and quickly setup an apache based
subversion repository on my server for basically general purpose
However one of my users offered a fairly substantial sum if I could
give him a private subversion repository.

So being the kind person I am, I went ahead and set it up for him.
The repository seems to be working just fine locally, but as soon as I
try to access it remotely I get...
svn: No repository found in 'svn://dishmal@'

Usersname is dishmal in this instance, and I followed down to the
letter these instructions to set it up...

Still it does not seem to work

I'm hoping someone can help me figure out what might be going wrong here?
I do have svnserve running just fine

I have tried several variations on the URL above including
/home/dishmal/.svn and /~dishmal/.svn

I have even tried to access it via HTTP all to no avail.


More information about the PLUG mailing list