Strange Issue on FC4

Hans Fugal hans at
Mon Jan 30 18:32:47 MST 2006

On Mon, 30 Jan 2006 at 18:06 -0700, C. Ed Felt wrote:
>    Issues (really just one issue) resolved.
>    I forgot to mention I had all ready tried all the stuff mentioned by
>    everyone else (using ps to make sure firewall and selinux disabled,
>    trying ping, traceroute etc).  Some apps worked (IP dependent) and
>    some did not (DNS lookup for IP dependent).  Jake had the right idea.
>    I did not have this issue before switching to DSL and the MSN (really
>    Action Tech) "better" way of doing DNS for Windoze clients.
>    Statically configuring IP and DNS settings on the Laptop did the
>    trick.  My desktop (really web server) never had the issue because it
>    all ready was statically configured.  No more issues now.  I put away
>    the shot gun that was aimed at the FC4 CDs.  Too bad I can't take a
>    shot gun to my DSL router, but alas, free is always the right price
>    for me.
>    Another question, before I devise some strange way of copying network
>    settings with scripts for when I am on a home network verses on a
>    "real" network.  Is there an easy way to auto change network configs?
>    This would need to apply to hard wired as well as wireless.
>    NetworkManager seems to lack the ability to have several network
>    configs for all network types (including DNS, ip, mask, default
>    gateway, dynamic vs static etc).
>    Thanks for the fast and thorough answers,
>    Ed Felt

Glad that fixed it. Would you like to know why? The reason the Actiontec
router is giving you grief is because it doesn't play the IPv6 game
well. If you have ipv6 in your kernel (whether or not you have it
enabled) some programs will perform AAAA lookups even though you're over
an ipv4 link. Mozilla family is notoriously bad at this. I think this is
bad behavior, but I don't remember exactly. Some clients don't do
whatever it is that causes the AAAA lookups, and so they work normally.

The modem behavior is bad behavior too, but that's what we've come to
expect from this modem. You might try a firmware upgrade and see if that

The lesson: use your own dhcp server if you can, or set the dns
manually, or turn off ipv6 in your kernel. I don't remember if just not
loading the module was enough, but I do seem to remember that even if
you don't have a sit interface, or it's not up, it will still happen.

Hans Fugal ;
There's nothing remarkable about it. All one has to do is hit the 
right keys at the right time and the instrument plays itself.
    -- Johann Sebastian Bach
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: Digital signature
Url : 

More information about the PLUG mailing list