Strange Issue on FC4

C. Ed Felt edfelt at
Mon Jan 30 10:43:44 MST 2006

   To anyone willing or able to help:
   I am a long time Linux user, (Mandrake, P-Nut, FC1-2-3-4, RHE, Ubuntu
   etc...).  I have hit a wall with an issue I am having on my laptop.
   Currently running FC4 with KDE (all fully updated).
   Issues (all happen on wireless and ethernet in both KDE and Gnome
    1. Can't browse the web in Mozilla or Opera.  The first page or two
       comes up fine, then getting time outs after a while or it just
       keeps trying to load the page eternally.
    2. GAIM cannot connect to MSN messenger or AIM but can connect to
    3. Konqueror internet browsing works fine (but I need Mozilla/Opera
       for some work web sites :-( ).
    4. Thunderbird can't connect to or download new email.

   What I have tried:
    1. copy over /home/<user>/.thunderbird folder to another desktop
       running FC4, thunderbird then works fine (on other desktop).
    2. Updated everything (yum) and still had the same issues.
    3. Reformatted and reinstalled FC4, updated everything, then had no
       issues.  Used Network Manager (supposed to help with wireless
       connections) and issues returned.  Killed NetworkManager (no
       longer running) and issues stopped.
    4. Issues suddenly returned a few days later so tried killing SELinux
       (Linux Security) and firewall (iptables) all to no avail.
       Verified NetworkManager is not running but still have the same
       issues listed above.
    5. Ready to take a shot gun to FC4 :-( .
    6. Googled, looked for other solutions etc.

   Any suggestions would be greatly appreciated (short of trying some
   beta version of FC or switching distros -- I will try another distro
   if all else fails).  Currently prefer using FC4 since our company
   servers are running RHE.
   - Ed Felt

More information about the PLUG mailing list