Re: SSH hank attempts� bad?

Gary Thornock gthornock at
Tue Apr 11 23:50:16 MDT 2006

--- Wade Preston Shearer <lists at> wrote:
> Alright, so I followed everyone's advice and a tutorial I found 
> [1] and locked things down much tighter. After changing the ssh
> port I am unable to log in though. I restarted the sshd daemon
> and opened that port in iptables.
> I am trying to log in with:
> ssh -p <new port> <user>@<server>
> The command that I tried to use to open the port is:
> /sbin/iptables -A INPUT -p tcp --syn --destination-port <new> port
> /sbin/iptables -A INPUT -p tcp --syn -j DROP
> A friend said that FC3's are in /etc/sysconfig/ though, so I tried:
> /etc/sysconfig/iptables -A INPUT -p tcp --syn --destination-port 22
> /etc/sysconfig/iptables -A INPUT -p tcp --syn -j DROP
> but get a permission denied error which is strange because I
> was running the command as root. 

The iptables file in /etc/sysconfig is a configuration file, not
an executable. /sbin/iptables is the correct binary, IIRC.

More information about the PLUG mailing list