Re: SSH hank attempts… bad?

Wade Preston Shearer lists at
Tue Apr 11 23:27:25 MDT 2006

> I just move the SSH port to something really far off the beaten path
> I used to get >2000+ failed attempts per day.
> I've had no problems with those (other than me mistyping my password),
> since then.

Alright, so I followed everyone's advice and a tutorial I found [1]  
and locked things down much tighter. After changing the ssh port I am  
unable to log in though. I restarted the sshd daemon and opened that  
port in iptables.

I am trying to log in with:

ssh -p <new port> <user>@<server>

The command that I tried to use to open the port is:

/sbin/iptables -A INPUT -p tcp --syn --destination-port <new port -j  
/sbin/iptables -A INPUT -p tcp --syn -j DROP

A friend said that FC3's are in /etc/sysconfig/ though, so I tried:

/etc/sysconfig/iptables -A INPUT -p tcp --syn --destination-port 22 - 
/etc/sysconfig/iptables -A INPUT -p tcp --syn -j DROP

…but get a permission denied error… which is strange because I was  
running the command as root.

Anyone have any ideas what I am missing?

-------------- next part --------------
A non-text attachment was scrubbed...
Name: smime.p7s
Type: application/pkcs7-signature
Size: 2425 bytes
Desc: not available
Url : 

More information about the PLUG mailing list