Debian new install

Michael Huston mike at
Tue Sep 20 12:38:53 MDT 2005

I loaded debian again, after getting the box back on the net.

I am wanting to use some utilities like gramofile and audacity to take
music from vinyl records to ogg vorbis, but am running into some
troubles. I checked to see if I could restore records in this manner
with my current setup, starting in windows. I recorded a wav in stereo,
and was all happy. I reboot into linux (debian 3.1) and tried to mount
my NTFS hard drive.

It would mount, but only root could read it. When I try to ls, as my
user, it says that permission is denied. root can get a directory
listing, just fine, but the normal user can't. 

# My fstab file
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
proc            /proc           proc    defaults        0       0
/dev/hda3       /               ext3    defaults,errors=remount-ro 0   
/dev/hda2       none            swap    sw              0       0
/dev/hdc        /media/cdrom0   iso9660 ro,user,noauto  0       0
/dev/fd0        /media/floppy0  auto    rw,user,noauto  0       0
/dev/hda1	/mnt/windows	ntfs	defaults	0	0

Does that look all good? I also tried mounting /dev/hda1 with the
options ro, user, auto.

Please help me to get my disk so that I can use it in Linux,

More information about the PLUG mailing list