Problems forwarding port 3389

Kenneth Burgener kenneth at
Wed Mar 23 07:49:56 MST 2005

Doran Barton wrote:
> Make sure your iptables rules allow traffic to a port in addition to
> forward it.

As you can see in the script all traffic is currently set to ACCEPT.  So 
unless if there is something I am missing (which I think I am, and is 
the reason I posted my question) then I haven't any idea why this is not 
forwarding that specific port.

>># IP address, ports and protocols of services accessible by the public.
>># Use "protocol:public-port:private-ip:private-port" with a space
>>between each entry.
>>SERVICES="tcp:80: tcp:8017:
>>udp:8017: tcp:8080:"
> This notation seems to indicate your public port forwarding to the internal
> box on port 3389 is 8017, not 3389.

Sorry, the script I sent is one where I tried to change the inbound port 
to see if that port was being blocked for some reason.  The change of 
port didn't seem to help.  And I added the UDP to see if maybe it Remote 
Desktop used UDP, which is doesn't seem to.  Neither of these worked 

kenneth at uvlu.gorg

More information about the PLUG mailing list