subversion woes!

tuxgirl at tuxgirl at
Thu Mar 3 23:47:26 MST 2005

On Thu, Mar 03, 2005 at 11:33:14PM -0700, Gabriel Gunderson wrote:
> On Thu, 2005-03-03 at 22:43 -0700, tuxgirl at wrote:
> > So, if I run:
> > svn checkout file:///src/svn/cs345
> > or
> > svn checkout file:///src/svn/evilwm
> > it works fine, and the files show up in their directory and such
> > 
> > However, if I run:
> > svn checkout file:///src/svn/website
> > 
> > it gives the following errors:
> > svn: Unable to open an ra_local session to URL
> > svn: Unable to open repository 'file:///src/svn/website'
> > svn: Unknown FS type 'bdb'
> I'm not sure how you have it set up but can you check out
> `svn checkout file:///src/svn` and grab the other directories with it?

well, this didn't work for that problem, but it did solve another
problem i've had with svn...  apparently, file:///src/svn points to evilwm
(which explains why evilwm doesn't have a directory in /src/svn)...

> See this from the docs:

this requires a working copy of the file (from what i can tell from my
experimentation), which is what i'm currently trying to get...  

> And some random page...
> Reads:

i checked, and ensured that all the files are chmodded to 777, so i
don't see how this could end up being a permission denied error...

thanks for the help!

Erin Sharmahd           TuxGirl at
CS Student              Unix Users Group
PGP Fingerprint:
F352 FF41 EA0A 67E4 566B 3B5B E65A D3DC 083E 9336

-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
Url : 

More information about the PLUG mailing list