Suse Install Issues

Daniel Timpson dtimpson at
Wed Feb 23 11:10:11 MST 2005

Maybe someone has already asked this but have you verified your media?
 The checksums, are they good?


On Tue, 22 Feb 2005 09:51:27 -0700, Eric Jensen <eric at> wrote:
> I'm trying to like Suse, I really am.  But I can't even get it to
> install.  Every time it dies at the same place.  Says it is loading Yast
> and then I see packages fly by and once it gets to "int.14 soft raid" it
> just stops.  I can wait for 20 minutes and nothing will happen.  Tried
> FTP/HTTP from various sites, including some recommended here in an
> earlier thread.  Have the DVD ISO mounted on our own server and accessed
> it via HTTP.  Then tried extracting it to a USB drive and installing
> from that.  Don't have any DVD-ROM drives here so I haven't been able to
> try that.  Any suggestions before I just throw in trusty ol' Slackware 10.1?
> Eric Jensen
> .===================================.
> | This has been a P.L.U.G. mailing. |
> |      Don't Fear the Penguin.      |
> |  IRC: #utah at   |
> `==================================='

More information about the PLUG mailing list