Clamav updates on Debian Wheezy

Charles Curley charlescurley at charlescurley.com
Sat Nov 23 11:04:08 MST 2013


I am running Debian Wheezy stable, and have clamav installed. I now get
messages like the following when I update clamav:


    WARNING: Your ClamAV installation is OUTDATED!
    WARNING: Local version: 0.97.8 Recommended version: 0.98
    DON'T PANIC! Read http://www.clamav.net/support/faq

I can request from wheezy backports:

    # apt-get -t wheezy-backports install clamav
    Reading package lists... Done
    Building dependency tree       
    Reading state information... Done
    clamav is already the newest version.


How do I update clamav to 0.98?

I have this in my sources.list:

# wheezy-updates, previously known as 'volatile'
deb [arch=amd64,i386] http://debian.mirrors.tds.net/debian/ wheezy-updates main contrib non-free
# deb-src http://debian.mirrors.tds.net/debian/ wheezy-updates main contrib non-free

Thanks


--

The right of the people to be secure in their persons, houses, papers,
and effects, against unreasonable searches and seizures, shall not be
violated, and no Warrants shall issue, but upon probable cause,
supported by Oath or affirmation, and particularly describing the
place to be searched, and the persons or things to be seized.
-- U.S. Const. Amendment IV

Key fingerprint = CE5C 6645 A45A 64E4 94C0  809C FFF6 4C48 4ECD DFDB


More information about the PLUG mailing list