Video Cards

Corey Edwards tensai at zmonkey.org
Tue Mar 5 11:19:34 MST 2013


On 03/05/2013 09:10 AM, Levi Pearson wrote:
> I haven't used nvidia cards enough to comment on how well their binary
> drivers support older cards.

I've got some old nvidia cards that I'm still nursing along. The drivers
work, but don't expect them to be updated quickly (or ever) for new
major revisions of the kernel. That bit me in the butt when I upgraded
to Ubuntu 12.04 and the binary driver wouldn't compile for the 3.x
kernels. Had to roll back to 2.6. It was a pain, but it's working just
fine now.

Corey




More information about the PLUG mailing list