java update

S. Dale Morrey sdalemorrey at gmail.com
Tue Jan 15 13:00:12 MST 2013


You need to unblock the plugin.
https://support.google.com/chrome/bin/answer.py?hl=en&answer=142064&p=cpn_plugins

On Tue, Jan 15, 2013 at 11:51 AM, Merrill Oveson <moveson at gmail.com> wrote:
> Pluggers:
>
> I updated my java due to the exploit.
> (I know I'm suppose to completely uninstall java, etc, etc, but I need
> to run certain apps.)
>
> When I run an applet in my browser (Chrome) all I ever get is the
> "Could not load Java(TM) Platform SE 7 U11"
>
> I've tried uninstalling and reinstalling.  No love.
>
> thoughts?
>
>
> Merrill
>
> /*
> PLUG: http://plug.org, #utah on irc.freenode.net
> Unsubscribe: http://plug.org/mailman/options/plug
> Don't fear the penguin.
> */


More information about the PLUG mailing list