Setting up chroot for SFTP

Nicholas Leippe nick at leippe.com
Wed Jun 27 08:10:59 MDT 2012


On Wed, Jun 27, 2012 at 7:27 AM, James Noble <noblejames at gmail.com> wrote:
>
> When I try to install openssh I get the following error.
> error: Failed dependencies:
> openssh = 4.3p2-82.el5 is needed by (installed)
> openssh-askpass-4.3p2-82.el5.i386

Try uninstalling openssh-askpass-4.3p2-82.el5.i386 first--that may
remove the dependency problem. Or see if there's still a --force
option.


More information about the PLUG mailing list