Perl Modules: CPAN vs Yum

Steve Meyers steve-plug at spwiz.com
Wed Jul 4 23:10:25 MDT 2012


On 7/4/12 4:23 PM, Jacob Albretsen wrote:
> This is my goal.  To be able to use EPEL packages with packages I rolled on my
> own in an internal repository, and then be able to put a box together quickly
> when needed.  After over 2 days of testing, I've found CentOS 5 is not
> (easily) the answer to this.  The core modules that come with it are so dated
> that even the oldest versions of modules I need have dependency version
> issues.  I've started to give CentOS 6 a go, which is where I am starting to
> push our servers to at this point anyway, so I may accomplish two things in
> the end.

Have you looked at the rpmforge repository?  They have a lot more CPAN 
packages than EPEL does, and maybe newer.  I'm not a perl guy, so I have 
no idea.

Steve Meyers



More information about the PLUG mailing list