Yes, we have no hibernate today

Charles Curley charlescurley at charlescurley.com
Thu Jun 24 09:22:34 MDT 2010


On Thu, 24 Jun 2010 08:57:17 -0600
Charles Curley <charlescurley at charlescurley.com> wrote:

> Still no menu entry, but I may have to log out and in again to get it
> back.

That was a disaster.

I installed the hibernate package, as noted, and got the complaint. I
logged out and back in again. No menu entry.

I rebooted. I got a message about being unable to stat the device
"/dev/mapper/cryptswap1". Well, doh, this is while we are still running
off the initrd, and encryption hasn't been set up.

So there's a prompt to type in the name of the correct device. Doesn't
work: I get no characters echoed as I type, and no action after I hit
return.

I hit CTL-ALT-DEL, and that works (!). I fell back to an older kernel,
which does work.

I'm tempted to remove the hibernate package, and see if I can recover
the farkled kernel, but I'm afraid I'll farkle this one. I have one
other kernel installed, and it was left over from Komic Koala, so I'm
not sure it will work with Ludicrous Lynx libraries, etc. So, time to
back up the system and prepare for a fresh installation. Oh, fun.

Switching to a distribution like Debian that is not bleeding edge is
getting more attractive every day.

-- 

Charles Curley                  /"\    ASCII Ribbon Campaign
Looking for fine software       \ /    Respect for open standards
and/or writing?                  X     No HTML/RTF in email
http://www.charlescurley.com    / \    No M$ Word docs in email

Key fingerprint = CE5C 6645 A45A 64E4 94C0  809C FFF6 4C48 4ECD DFDB


More information about the PLUG mailing list