Using/Accessing Lotus Sametime

Scott Jones sanchiro at gmail.com
Sat Jan 16 17:56:30 MST 2010


I have need to access friends who use Lotus Sametime messaging. When I
consult IBM's list of system requirements for 7.5.1, it includes the
following:

* Red Hat Enterprise Linux 4.0 Update 4
* SUSE Linux Enterprise Server 10.0

I take this to mean that IBM has tested Sametime and they VERIFY that it
will run on these two distributions. Does it mean though that it won't run
on other distros?

Scott



More information about the PLUG mailing list