ISP Recommendations - [Review of RapidWave Net Performance [Updated]]

Ryan Simpkins plug at ryansimpkins.com
Tue Feb 9 18:23:28 MST 2010


On Tue, February 9, 2010 13:13, Ryan Simpkins wrote:
> One item as a follow-up. I contacted rapidwave tech support regarding the
> performance I was seeing. They indicated that my average performance is above
> their desired threshold of <14ms round-trip to the gateway. They upgraded the
> firmware on the subscriber module this morning. Performance actually got a bit
> worse. They are dispatching a tech tonight to take a look at the installation.
> After rapidwave ensures the connection meets their best effort, I will re-test
> and post the results.

The on-site tech said the signal strength was -74dBm. He moved the location of
the subscriber module, and pointed it at a different tower. Signal strength is
now -41dBm. I asked him about guest access to the module, he said rapidwave
currently does not allow access, but that they might if enough people ask (so
be sure to ask). Here are the results showing the before and after:

PLUG to remote host:
- Before
250 packets transmitted, 249 received, 0% packet loss, time 249119ms
rtt min/avg/max/mdev = 4.966/19.857/216.240/23.845 ms
- After
250 packets transmitted, 250 received, 0% packet loss, time 249114ms
rtt min/avg/max/mdev = 5.658/10.686/43.507/3.989 ms


PLUG to remote host, stress test (ping -f):
- Before
1816 packets transmitted, 1776 received, 2% packet loss, time 24229ms
rtt min/avg/max/mdev = 39.451/49.585/145.304/10.129 ms, pipe 11, ipg/ewma
13.349/46.902 ms
- After
1816 packets transmitted, 1816 received, 0% packet loss, time 21123ms
rtt min/avg/max/mdev = 4.467/21.771/297.898/33.350 ms, pipe 23, ipg/ewma
11.638/18.953 ms

Qwest DS3 to remote host (local, qwest peered):
- Before
250 packets transmitted, 250 received, 0% packet loss, time 249076ms
rtt min/avg/max/mdev = 11.592/35.908/173.784/24.823 ms
- After
250 packets transmitted, 250 received, 0% packet loss, time 249022ms
rtt min/avg/max/mdev = 10.588/18.241/122.223/7.884 ms

As you can see, things have improved quite a bit. Bandwidth performance tests
showed about 2.3Mbps on a 100M file.

-Ryan



More information about the PLUG mailing list