hppa linux liveCD

Derek Davis derek.davis at gmail.com
Mon Jun 30 16:43:52 MDT 2008


On Mon, Jun 30, 2008 at 4:29 PM, Nicholas Leippe <nick at leippe.com> wrote:
> When you installed gentoo, which did you use? 32bit or 64bit?

Ah, that may be my problem. When choosing a stage file, I chose the
one that was hppa2.0 rather than hppa1.1. I wonder if the 2.0 was a 64
bit one? So I was compiling the kernel with a 64 bit compiler, but
configuring it as 32 bit. Yikes, I may have to reinstall the system.
:(

Derek



More information about the PLUG mailing list