Help to install SLES 9 on Smart Array P400

Stephen Shaw sshaw at decriptor.com
Tue Jul 10 17:09:19 MDT 2007


On 7/10/07, Francisco Diaz <fcodiaz at gmail.com> wrote:
>
> Guys,
>
> I have a friend with some problems trying to install SLES 9 on an HP
> Proliant DL380G5 having a Smart Array controller model P400; he is giving
> the modules provided by HP during the SLES installation (option F6 during
> the instalaltion) but some errors arise when SLES 9 tries to load the
> modules:
>
> *''invalid module format''
> **''module cciss.ko disagrees on the symbol 'struct_module'*
>
> Acording to Novell, SLES 9 SP3 support that Smart Array P400 controller;
> has
> anybody played with this hardware before?


Why isn't your friend using SLES 10 SP 1?

Stephen



More information about the PLUG mailing list