Can't connect to WLAN

Daniel teletautala at gmail.com
Thu Jan 18 15:28:35 MST 2007


I can see the desired access point.  I know the key.  I can not
connect.  I use System -> Administration -> Networking to change the
wireless settings and it doesn't help.

root at daniel-ubuntu:~# iwlist eth1 scan
eth1      Scan completed :
          Cell 01 - Address: 00:14:7C:5A:14:00
                    ESSID:"ASD"
                    Protocol:IEEE 802.11g
                    Mode:Managed
                    Frequency:2.462 GHz (Channel 11)
                    Quality:0/100  Signal level:-80 dBm  Noise level:-256 dBm
                    Encryption key:on
                    Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 11 Mb/s; 6 Mb/s
                              9 Mb/s; 12 Mb/s; 18 Mb/s; 24 Mb/s; 36 Mb/s
                              48 Mb/s; 54 Mb/s
                    Extra:bcn_int=100
                    Extra:atim=0
                    IE: WPA Version 1
                        Group Cipher : WEP-104
                        Pairwise Ciphers (2) : TKIP WEP-104
                        Authentication Suites (1) : PSK

--snip--

          Cell 04 - Address: 00:14:7C:59:EA:80
                    ESSID:"ASD"
                    Protocol:IEEE 802.11g
                    Mode:Managed
                    Frequency:2.437 GHz (Channel 6)
                    Quality:0/100  Signal level:-80 dBm  Noise level:-256 dBm
                    Encryption key:on
                    Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 11 Mb/s; 6 Mb/s
                              9 Mb/s; 12 Mb/s; 18 Mb/s; 24 Mb/s; 36 Mb/s
                              48 Mb/s; 54 Mb/s
                    Extra:bcn_int=100
                    Extra:atim=0
                    IE: WPA Version 1
                        Group Cipher : WEP-104
                        Pairwise Ciphers (2) : TKIP WEP-104
                        Authentication Suites (1) : PSK
--snip--

root at daniel-ubuntu:~# iwconfig eth1
eth1      IEEE 802.11g  ESSID:off/any
          Mode:Managed  Frequency:2.462 GHz  Access Point: Not-Associated
          Bit Rate:54 Mb/s   Tx-Power:25 dBm
          RTS thr:2347 B   Fragment thr:2346 B
          Encryption key:off
          Power Management:off
          Link Quality:0  Signal level:0  Noise level:0
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:0  Invalid misc:0   Missed beacon:0

I have tried to get this to work for months on Fedora Core 5 now
Ubuntu Edgy.  I am using the ndiswrapper if that makes any difference.
 I have read tutorial after tutorial without success.  Can someone
please help me?

-Daniel



More information about the PLUG mailing list