It's no utopia [was: Help Me Leave Qwest]

Steve Meyers steve-plug at spwiz.com
Fri Sep 8 11:26:14 MDT 2006


plug.org at 2nerds.com wrote:
> On Fri, 8 Sep 2006, Steve Meyers wrote:
>> I track my network uptime, and I only had 3 days with less than 99.9% of my
>> pings go through in August.  The vast majority of days had either 0 or 1 ping
>> fail all day.
> 
> I track uptime, too, and my uptime has averaged 99.2% over the past three 
> months.  That figure represents 67 separate outages totaling more than 
> sixteen hours of downtime over a three month period.  That might not be so 
> bad if I could predict the outages and work around them, but they always 
> seem to come (of course) at the most inopportune moments. :-)

I should point out my methodology.  I do 20 pings at a time, every five
minutes, to a few different places (akamai, google, and yahoo, I think).
 So if I have one ping lost in a day, that doesn't mean a whole lot as
far as uptime.

I gave descriptions for each real outage.  The others were just a
dropped packet here or there.

We use iProvo at my office (with Mstar), and have had only one unplanned
outage about 6 months ago.  I know many other people on iProvo or Utopia
who have had similar experiences.  Yours is the first negative
experience I've heard.  I suspect that you are (unfortunately) just
connected to some faulty equipment or something.  Hopefully they fix
whatever is causing problems on your connection.



More information about the PLUG mailing list