It's no utopia [was: Help Me Leave Qwest]

plug.org at 2nerds.com plug.org at 2nerds.com
Fri Sep 8 10:48:07 MDT 2006


On Thu, 7 Sep 2006, Andrew Jorgensen wrote:
> Just out of curiosity:  Have you bothered to complain to the provider?

The worst of all the outages (8 hours) was definitely a UTOPIA equipment 
problem; I knew this to be the case because the "fiber link" LED on my 
"multiservice gateway" (UTOPIA fiber terminator box) was extinguished.  
When I called Xmission to see if they could find out anything about the 
outage and provide a guesstimate on the expected repair time, the very 
helpful Xmission tech confirmed that UTOPIA had a problem and shared my 
dismay at the apparent unreliability of the UTOPIA fiber system.  The tech 
was sympathetic and said they (xmission) had been seeing "a lot" (whatever 
that means)  of UTOPIA outage problems.  That didn't exactly inspire 
confidence. :-)

For what it's worth, I've not seen another "fiber down" problem like that.  
The other outages that my line has suffered have been for less than an 
hour at a time--mostly less than 10 minutes at a time, and in each case 
the fiber link was OK but I could not ping the upstream IP gateway at 
Xmission.  Aside from Xmission's regularly-scheduled maintenance windows 
(which they are very good about notifying customers of in advance), I'm 
guessing these relatively frequent but short-lived outages are probably 
due to reconfigurations or maintenance (reboot therapy?) in UTOPIA's 
equipment--but I'll probably never know.  When you call a service provider 
to ask about an outage that resolves itself after ten minutes, their 
answer always seems to be "well, it's working now".

Chris



More information about the PLUG mailing list