Microsoft, Novell reported in Linux accord

Scott Paul Robertson spr at
Sat Nov 4 14:26:48 MST 2006

On Sat, Nov 04, 2006 at 10:29:30AM -0700, Charles Curley wrote:
> I just yanked mono from a Fedora Core 6 installation, with no
> dependencies I was unwilling to accept (beagle and tomboy, neither of
> which I use). So Gnome 2.16 does not appear to require Mono. Nor
> XFCE. Of course that does not address future versions of either. If
> nothing else, there's always good old TWM.

In any case Miguel de Icaza responded to some questions on his blog:

Scott Paul Robertson
GnuPG FingerPrint: 09ab 64b5 edc0 903e 93ce edb9 3bcc f8fb dc5d 7601
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 186 bytes
Desc: not available
Url : 

More information about the PLUG mailing list