need help on SATA

Sasha Pachev sasha at asksasha.com
Fri Mar 3 13:28:49 MST 2006


 >A co-worker of mine still runs the 2.4 kernel on his MythTV (v. 0.16)
 >Slackware box, simply because the thing ``just works.'' He is more
 >likely to patch his kernel for SATA support than try to hoist his
 >kernel to the 2.6 branch; it would simply save him time and effort.

I still run 2.4 kernel on my desktop and most of the servers I manage for the 
exact same reason. My philosophy is if it ain't broke, don't fix it. I never 
upgrade unless it is a security issue or I *really* need a new feature.

-- 
Sasha Pachev
AskSasha Linux Consulting
http://www.asksasha.com

Running Blog
http://sasha.fastrunningblog.com




More information about the PLUG mailing list