Most bizarre dependency I've yet seen for building an RPM

Ryan Bowman ryanlbowman at gmail.com
Tue Jan 17 17:54:16 MST 2006


On 1/16/06, Michael Torrie <torriem at chem.byu.edu> wrote:
> Tonight I was trying to rebuild the autoconf-2.59 src.rpm from RHEL4 so
> I could install in on FC1 (turns out it the rhel4 version installs
> fine), and received the following message from rpmbuild:
>
> error: Failed build dependencies:
>         emacs is needed by autoconf-2.59-5
>
> /me shudders violently.
>
> Michael
>
>
>

That's hilarious.  Just goes to show how vital emacs is to the linux experience.
Of course, it could be worse: it could depend on vim.
Come on, use a real editor.
Get Emacs



More information about the PLUG mailing list