Fedora on Dell Power Edge 6400

Brian Hawkins brianhks at activeclickweb.com
Thu Aug 10 10:48:37 MDT 2006

It goes through all the stopping this and that routine and then I 
believe (as I do not have it in front of me now) it says "powering 
down", then it hangs.  From my experience this is where I expect it to 
shut off.

My suspicion is with the ACPI call to power down is failing, but I'm not 
sure how to confirm that nor fix it.  I also think it is a problem with 
the server and not the OS.  Mostly curious if anyone else has experience 
with this Dell power edge.


Jonathan Duncan wrote:
> On Thu, 10 Aug 2006, Brian Hawkins wrote:
>> Jonathan Duncan wrote:
>>> On Thu, 10 Aug 2006, Brian Hawkins wrote:
>>>> I recently acquired a dell power edge 6400 server and I have 
>>>> installed the latest Fedora on it.  Every thing works great except 
>>>> it will not turn off or reboot.  Any ideas on where I should start 
>>>> first in solving the problem?
>>>> Thanks
>>>> Brian
>>> Have you tried pulling out the power cord?
>>> Jonathan
>> OK let me clarify.  I can turn the power off but what I would like is 
>> to have the OS do it when shutting down.  And actually has three 
>> power cords and I have to pull all of them.
>> Brian
> How are you telling the computer to shutdown or reboot?  Commandline 
> (init 6 or init 0) or a shutdown button in a gui environment?
> When you tell the OS to shutdown or reboot, what does it do?  Does it 
> go through and kill all the processes and everything else in the 
> shutdown procedure and just stop at a blank screen when it is done?
> Jonathan
> /*
> PLUG: http://plug.org, #utah on irc.freenode.net
> Unsubscribe: http://plug.org/mailman/options/plug
> Don't fear the penguin.
> */

More information about the PLUG mailing list