Need help restoring X window system

Al Byers byersa at automationgroups.com
Wed Sep 14 00:55:22 MDT 2005


I am running suse 9.3 and the power got cut off abruptly and now I 
cannot run "startx" as a normal user, but I can as root. My .X.err files 
reads:

linux:/home/byersa # cat .X.err

X Window System Version 6.8.2
Release Date: 9 February 2005
X Protocol Version 11, Revision 0, Release 6.8.2
Build Operating System: SuSE Linux [ELF] SuSE
Current Operating System: Linux linux 2.6.11.4-20a-default #1 Wed Mar 23 
21:52:37 UTC 2005 i686
Build Date: 22 March 2005
        Before reporting problems, check http://wiki.X.Org
        to make sure that you have the latest version.
Module Loader present
Markers: (--) probed, (**) from config file, (==) default setting,
        (++) from command line, (!!) notice, (II) informational,
        (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(==) Log file: "/var/log/Xorg.0.log", Time: Tue Sep 13 23:55:15 2005
(==) Using config file: "/etc/X11/xorg.conf"

(EE) Failed to load module "speedo" (module does not exist, 0)
(EE) FBDEV(0): FBIOBLANK: Invalid argument
(EE) FBDEV(0): FBIOPAN_DISPLAY: Invalid argument
Could not init font path element /usr/X11R6/lib/X11/fonts/local, 
removing from list!
Could not init font path element /usr/X11R6/lib/X11/fonts/Speedo, 
removing from list!
Could not init font path element /usr/X11R6/lib/X11/fonts/CID, removing 
from list!
(EE) FBDEV(0): FBIOBLANK: Invalid argument

waiting for X server to shut down


Could someone help me regain X server capability for this user?

Thanks,

-Al



More information about the PLUG mailing list