Help with Ubuntu Hoary to Breezy upgrade glitch

Michael Halcrow mike at halcrow.us
Fri Oct 14 08:04:12 MDT 2005


On Fri, Oct 14, 2005 at 12:24:27AM -0600, Levi Pearson wrote:
> On Oct 14, 2005, at 12:03 AM, Joel Finlinson wrote:
> >    I changed the /etc/apt/sources.list file from Hoary to Breezy
> >and did an 'apt-get update' and an 'apt-get dist-upgrade' and had
> >everything go fine except the Gnu-cash/OFX combo pack. I tried to
> >'apt-get -f install' and it still gives me the same error. I tried
> >to do System -> Administration -> Synaptics -> Edit -> Fix Broken
> >Packages and it gives me the same error.
> >
> >I've googled to no avail.   Here's a link to the error:
> >http://tinyurl.com/c5cyw

For the record, I had the exact same problem (w/ the OFX2 library
package) upgrading from Hoary to Breezy. Another way to address the
problem is to remove the package (keeping track of all its downstream
dependents) before altering your sources.list file.

Mike
.___________________________________________________________________.
                         Michael A. Halcrow                          
       Security Software Engineer, IBM Linux Technology Center       
GnuPG Fingerprint: 419C 5B1E 948A FA73 A54C  20F5 DB40 8531 6DCA 8769

Very few profundities can be expressed in fewer than 80 characters.
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 481 bytes
Desc: Digital signature
Url : http://plug.org/pipermail/plug/attachments/20051014/f9ff7bc8/attachment.bin 


More information about the PLUG mailing list