Complete backup of Linux install

Gary Thornock gthornock at yahoo.com
Mon Nov 21 14:28:00 MST 2005


It looks like the current Ghost requires that Windows XP be installed
on the system.  From there, it does support backing up data from
Linux EXT2 and EXT3 filesystems (but it doesn't claim to support XFS,
JFS or ReiserFS).

This doesn't sound like a good option, IMO: you shouldn't have to set
your server up to dual-boot so you can run a backup, and you
shouldn't be limited to the EXT filesystems.



More information about the PLUG mailing list