Linux Sound

Hans Fugal hans at fugal.net
Fri Jun 10 17:02:39 MDT 2005


If you're still using gnome, the problem might be esd. Try killing all
esd processes.

On Fri, 10 Jun 2005 at 16:49 -0600, Eric Jensen wrote:
> Hans Fugal wrote:
> 
> >This is a FAQ but I haven't yet seen a nice succinct page with a nice
> >succinct answer.
> >
> >It boils down to this. You have two options: hardware (better soundcard)
> >or software (dmix, artsd, or esd). 
> >
> >http://alsa.opensrc.org/index.php?page=DmixPlugin
> >
> >  
> >
> The alsaplayer examples on the site all worked just fine, but my system
> doesn't seem to care.  I tried both of the fixes and that didn't seem to
> do anything.  Odd thing is this worked just fine about 2 weeks ago
> before I re-installed Suse because I jacked everything up trying out
> Garnome.
> 
> Eric
> .===================================.
> | This has been a P.L.U.G. mailing. |
> |      Don't Fear the Penguin.      |
> |  IRC: #utah at irc.freenode.net   |
> `==================================='
> 

-- 
 .O.  Hans Fugal            | De gustibus non disputandum est.
 ..O  http://hans.fugal.net | Debian, vim, mutt, ruby, text, gpg
 OOO                        | WindowMaker, gaim, UTF-8, RISC, JS Bach
---------------------------------------------------------------------
GnuPG Fingerprint: 6940 87C5 6610 567F 1E95  CB5E FC98 E8CD E0AA D460
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: Digital signature
Url : http://plug.org/pipermail/plug/attachments/20050610/139ba28b/attachment.bin 


More information about the PLUG mailing list