New PSP Browser and MPL

JStay at mediageneral.com JStay at mediageneral.com
Thu Jul 28 11:42:43 MDT 2005


 
> What exactly does the user-agent report.
> Here is one for IE on Windows: Mozilla/4.0 (compatible; MSIE 
> 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322) Just because it 
> says Mozilla/4.0 doesn't mean it is based on Mozilla code.

After talking further with him it may not be Mozilla-based.  I agree the
user-agent probably doesn't matter (says Mozilla with some sort of PSP
compatible string in it), but I thought he was trying Mozilla-only
Javascript functions.  After talking to him I realized that wasn't the
case, so chances are it's probably just a proprietary browser like they
make it out to be.  Darn - had my hopes up.

Jesse



More information about the PLUG mailing list