RPM compatibility

Kenneth Burgener kenneth at uvlug.org
Mon Feb 14 11:34:52 MST 2005


How compatible are RPMs?  Will an RPM listed for Suse 9.1 work with Suse 
9.2?  Or how about for 7.2?

Will an RPM made for Mandrake work for Suse?  Will an RPM work on any 
system that has the same kernel version?

Thanks,
Kenneth
kenneth at uvlug.org




More information about the PLUG mailing list