Mac OS X Tiger problems with Samba 3.0.14a on Debian

Erik R. Jensen erikrj at netradius.com
Thu Aug 18 12:43:13 MDT 2005


> So, you have two solutions: disable the encryption or
> upgrade your server that it can accept encrypted passwords.

Disabling encryption is not an option due to the nature of the network
there. However, I would assume that version of samba (3.0) I am running is
able to do password encryption. Is this not the case? I thought that what
the "encrypt passwords = yes" if for in the smb.conf file. Perhaps I need
to consult my samba book. Is there a new password encryption mechanism in
newer versions of samba?

Thanks,

-- 
Erik R. Jensen




More information about the PLUG mailing list