Getting Novell Linux Desktop to work

Dr G goateye at goateye.com
Mon Aug 1 21:59:40 MDT 2005


you need sp2 to make the work... intel 915 chipset?
sp2 will be out sortly...  Talk to your novell contact he can help you
out..

cheers

g

On Mon, 2005-08-01 at 11:13, ArchAngel_Nix wrote:
> I am sorry if this is a rehash, I am new to the mailing list and I 
> found the archives somewhat daunting. Plus this issues is with 
> relatively new hardware and probably hasn't been discussed, 
> specifically that is.
> 
> I work for Bridge Technologies and I was asked to make an Novell Linux 
> Desktop 9 image and a SuSE 9.3 Pro image* for a certain configuration** 
> we build. Linux installs, and runs, except for 2 main things; audio 
> doesn't work neither does the NIC.
> 
> I know the hardware is good, I had Windows XP installed on it 
> originally, and it worked fine.
> 
> I put a PCI NIC in the machine and ran all the system updates via Red 
> Carpet. I downloaded the drivers from Intel's page, but no success. I 
> heard that some one at Novell figured it out, once, but I don't know 
> who or how.
> 
> I don't know if any one here can help, but I just don't know enough to 
> get the job done.
> 
> * I haven't tried SuSE 9.3 Pro yet, I am trying to get NLD to work 
> first, then I will move to SuSE 9.3.
> ** Intel D915 GEV (Motherboard): Audio, video, and NIC onboard
> 	2 GB RAM
> 	160 GB HD
> 	Sony DVD-ROM
> 	No Floppy (Yeah!)
> 
> Thanks for any help, in advance.
> 
> .===================================.
> | This has been a P.L.U.G. mailing. |
> |      Don't Fear the Penguin.      |
> |  IRC: #utah at irc.freenode.net   |
> `==================================='
> 




More information about the PLUG mailing list