k3b and dvd problems

Stephen Shaw sshaw at decriptor.com
Tue Apr 26 10:37:08 MDT 2005


I haven't tested the max yet, but I believe if you keep you burns under
2 gigs ( which is stupid for dvds) mkisfos or whatever doesn't through a
fit and you get a good burn.

-Stephen

still digging

On Tue, 2005-04-26 at 10:19 -0600, Stephen Shaw wrote:
> Just to double check I burned a cd iso image and it worked just fine.
> Then is it the software?
> 
> -Stephen
> 
> On Tue, 2005-04-26 at 09:57 -0600, Nicholas Leippe wrote:
> > On Tuesday 26 April 2005 09:55 am, Stephen Shaw wrote:
> > > I keep getting bad burns with my dvd burner and k3b.  K3b will report
> > > that it was successful but if you do a data check on it, it comes back
> > > bad.  You can also tell by the amount of written data on the disk.  Any
> > > ideas as to why it might do this?  Am I the only one having this
> > > problem?
> > 
> > I'm also not having success with DVD burning.
> > I'm using gentoo, kernel 2.6.11, xcdroast and cdrecord-dvdpro-whatever it is.
> > It burns cds fine, and will successfully complete a dummy-mode DVD burn, but 
> > I've only managed to make coasters when trying to burn a DVD for real.
> > 
> > It keeps reporting drive errors, but I suspect it's software/drivers and not 
> > hardware.
> > 
> > I am not using the ide-scsi stuff, despite what the software warns and 
> > suggests, since the kernel config (and Linus on l-k) says it is depracated 
> > and not the way to do things anymore...
> > 
> > Any ideas where to even start?
> > 
> 
> .===================================.
> | This has been a P.L.U.G. mailing. |
> |      Don't Fear the Penguin.      |
> |  IRC: #utah at irc.freenode.net   |
> `==================================='




More information about the PLUG mailing list